Saturday, April 21, 2012

An error occured while installing mysql2 (0.3.11), and Bundler cannot continue

"An error occured while installing mysql2 (0.3.11), and Bundler cannot continue.
Make sure that `gem install mysql2 -v '0.3.11'` succeeds before bundling."

Reason for this error could be due to lack of mysql header, so make sure you have installed mysql headers properly.

For Ubuntu/Linux flavor, Use following command to install MySQL client and development package

sudo apt-get install mysql-client libmysqlclient-dev

Hope it may helpful to rectify you're problem.


5 comments: